Matrix3dMirroring(Point3d) Method
|
Returns the matrix that mirrors about the
specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Matrix3d Mirroring(
Point3d pointValue
)
Public Shared Function Mirroring (
pointValue As Point3d
) As Matrix3d
public:
static Matrix3d Mirroring(
Point3d pointValue
)
static member Mirroring :
pointValue : Point3d -> Matrix3d
Parameters
- pointValue Point3d
- [in] Mirror point.
Return Value
Matrix3d
See Also