Point3dSubtraction(Point3d, Vector3d) Operator

Subtraction operator for the Point3d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Point3d operator -(
        Point3d a,
        Vector3d b
)

Parameters

a  Point3d
[in] 3D point.
b  Vector3d
[in] 3D vector.

Return Value

Point3d
3D point that is the result of a - b.
See Also

©  Bricsys NV. All rights reserved.