Vector3dCollectionItem Property
|
Property that represents an item from the
collection at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Vector3d this[
int index
] { get; set; }
Public Overridable Default Property Item (
index As Integer
) As Vector3d
Get
Set
public:
virtual property Vector3d default[int index] {
Vector3d get (int index);
void set (int index, Vector3d value);
}
abstract Item : Vector3d with get, set
override Item : Vector3d with get, set
Parameters
- index Int32
-
Property Value
Vector3d
See Also