ViewportViewDirection Property
|
Property that represents the WCS view
direction of this viewport.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d ViewDirection { get; set; }
Public Property ViewDirection As Vector3d
Get
Set
public:
property Vector3d ViewDirection {
Vector3d get ();
void set (Vector3d value);
}
member ViewDirection : Vector3d with get, set
Property Value
Vector3d
See Also