Vector3d(Double) Constructor

Constructor for the Vector3d class. Creates a new vector with coordinates taken from the first three values of the passed array.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public Vector3d(
        double[] xyz
)

Parameters

xyz  Double
[in] Array of double values that define the coordinates of this vector. Only the first three values from the passed array are used.
See Also

©  Bricsys NV. All rights reserved.