ModelOnAdded(Drawable, Drawable) Method
|
Notification method called whenever a drawable
object is added to this Model object.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void OnAdded(
Drawable pAdded,
Drawable pParent
)
Public Overridable Sub OnAdded (
pAdded As Drawable,
pParent As Drawable
)
public:
virtual void OnAdded(
Drawable^ pAdded,
Drawable^ pParent
)
abstract OnAdded :
pAdded : Drawable *
pParent : Drawable -> unit
override OnAdded :
pAdded : Drawable *
pParent : Drawable -> unit
Parameters
- pAdded Drawable
- [in] Pointer to the added Drawable object.
- pParent Drawable
- [in] Pointer to the parent of the added Drawable object.
See Also