ObjectIdCollectionCopyTo
Method
|
Copies this object identifier collection to
the specified array at the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
ObjectId[] a,
int index
)
Public Sub CopyTo (
a As ObjectId(),
index As Integer
)
public:
void CopyTo(
array<ObjectId>^ a,
int index
)
member CopyTo :
a : ObjectId[] *
index : int -> unit
Parameters
- a ObjectId
- [in] Array to which this collection is copied.
- index Int32
- [in] Index of the specified array from which the copied object
identifiers are stored.
See Also