DBObjectAddPersistentReactor Method
|
Adds the specified persistent reactor to this
object's reactor list.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void AddPersistentReactor(
ObjectId objId
)
Public Sub AddPersistentReactor (
objId As ObjectId
)
public:
void AddPersistentReactor(
ObjectId objId
)
member AddPersistentReactor :
objId : ObjectId -> unit
Parameters
- objId ObjectId
- [in] Object ID of the persistent reactor.
Remarks
An object must be
opened ForWrite in order to add a
persistent reactor. If the persistent reactor does not have an
owner, it isn't saved with the drawing. Non-graphical objects used
as persistent reactors are typically stored in a dictionary in the
Named Objects Dictionary or in an extension dictionary associated
with an object.
See Also