QuadSelectionDatasubentAt
Method
|
returns the full entity path in selection, at
given index
Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public virtual FullSubentityPath subentAt(
uint index
)
Public Overridable Function subentAt (
index As UInteger
) As FullSubentityPath
public:
virtual FullSubentityPath subentAt(
unsigned int index
)
abstract subentAt :
index : uint32 -> FullSubentityPath
override subentAt :
index : uint32 -> FullSubentityPath
Parameters
- index UInt32
-
Return Value
FullSubentityPath
See Also