MLeaderSetBlockAttribute Method
|
Sets the specified attribute within associated
block content.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetBlockAttribute(
ObjectId attDefId,
AttributeReference attributeValue
)
Public Sub SetBlockAttribute (
attDefId As ObjectId,
attributeValue As AttributeReference
)
public:
void SetBlockAttribute(
ObjectId attDefId,
AttributeReference^ attributeValue
)
member SetBlockAttribute :
attDefId : ObjectId *
attributeValue : AttributeReference -> unit
Parameters
- attDefId ObjectId
- [in] Object ID of the attribute definition.
- attributeValue AttributeReference
- [in] Attribute value.
See Also