BlockifyFindSimilarGeometry Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static MatchingGeometrySets FindSimilarGeometry(
ObjectIdCollection matchSet,
ObjectIdCollection searchSet,
double tolerance
)
Public Shared Function FindSimilarGeometry (
matchSet As ObjectIdCollection,
searchSet As ObjectIdCollection,
tolerance As Double
) As MatchingGeometrySets
public:
static MatchingGeometrySets^ FindSimilarGeometry(
ObjectIdCollection^ matchSet,
ObjectIdCollection^ searchSet,
double tolerance
)
static member FindSimilarGeometry :
matchSet : ObjectIdCollection *
searchSet : ObjectIdCollection *
tolerance : float -> MatchingGeometrySets
Parameters
- matchSet ObjectIdCollection
-
- searchSet ObjectIdCollection
-
- tolerance Double
-
Return Value
MatchingGeometrySets
See Also