TransformOverruleTransformBy
Method
|
Applies the specified 3D transformation matrix
to the specified entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void TransformBy(
Entity entity,
Matrix3d transform
)
Public Overridable Sub TransformBy (
entity As Entity,
transform As Matrix3d
)
public:
virtual void TransformBy(
Entity^ entity,
Matrix3d transform
)
abstract TransformBy :
entity : Entity *
transform : Matrix3d -> unit
override TransformBy :
entity : Entity *
transform : Matrix3d -> unit
Parameters
- entity Entity
- [in] Entity to transform.
- transform Matrix3d
- [in] 3D transformation matrix.
See Also