MLeaderSetLeaderLineType
Method
|
Sets the leader linetype for the specified
leader line.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetLeaderLineType(
int leaderLineIndex,
LeaderType leaderLineType
)
Public Sub SetLeaderLineType (
leaderLineIndex As Integer,
leaderLineType As LeaderType
)
public:
void SetLeaderLineType(
int leaderLineIndex,
LeaderType leaderLineType
)
member SetLeaderLineType :
leaderLineIndex : int *
leaderLineType : LeaderType -> unit
Parameters
- leaderLineIndex Int32
- [in] Leader line index.
- leaderLineType LeaderType
-
See Also