MlineStyleElementToString(IFormatProvider)
Method
|
Returns a string representation of this object
depending on the UI culture defined by the provider.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string ToString(
IFormatProvider provider
)
Public Function ToString (
provider As IFormatProvider
) As String
public:
String^ ToString(
IFormatProvider^ provider
)
member ToString :
provider : IFormatProvider -> string
Parameters
- provider IFormatProvider
-
Return Value
String
See Also