TableGetDataFormat(Int32,
Int32, Int32) Method
|
Returns the data format of the cell at the
specified content index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual string GetDataFormat(
int row,
int column,
int contentIndex
)
Public Overridable Function GetDataFormat (
row As Integer,
column As Integer,
contentIndex As Integer
) As String
public:
virtual String^ GetDataFormat(
int row,
int column,
int contentIndex
)
abstract GetDataFormat :
row : int *
column : int *
contentIndex : int -> string
override GetDataFormat :
row : int *
column : int *
contentIndex : int -> string
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
Return Value
String
Data format.
See Also