BoundedPlane Constructor

Overload List
  Name Description
Public method BoundedPlane Default constructor for the BoundedPlane class. Constructs an infinite plane parallel to the XY plane.
Public method BoundedPlane(Point3d, Point3d, Point3d) Constructor for the BoundedPlane class. Constructs a plane defined by its origin and U and V points.
Public method BoundedPlane(Point3d, Vector3d, Vector3d) Constructor for the BoundedPlane class. Constructs a plane defined by its origin and U and V vectors.
Top
See Also