BoundedPlane(Point3d, Vector3d, Vector3d) Constructor

Constructor for the BoundedPlane class. Constructs a plane defined by its origin and U and V vectors.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public BoundedPlane(
        Point3d origin,
        Vector3d u,
        Vector3d v
)

Parameters

origin  Point3d
[in] Origin point.
u  Vector3d
[in] U vector.
v  Vector3d
[in] V vector.
See Also

©  Bricsys NV. All rights reserved.