Vector2dGetNormal(Tolerance) Method
|
Retrieves the unit vector co-directional to
this vector with respect to a geometric tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d GetNormal(
Tolerance tolerance
)
Public Function GetNormal (
tolerance As Tolerance
) As Vector2d
public:
Vector2d GetNormal(
Tolerance tolerance
)
member GetNormal :
tolerance : Tolerance -> Vector2d
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Vector2d
unit vector co-directional to this vector.
See Also