PromptNestedEntityOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputPromptEditorOptions
      Bricscad.EditorInputPromptNestedEntityOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PromptNestedEntityOptions : PromptEditorOptions

The PromptNestedEntityOptions type exposes the following members.

Constructors
  Name Description
Public method PromptNestedEntityOptions(String) Initializes a new instance of the PromptNestedEntityOptions class
Public method PromptNestedEntityOptions(String, String) Initializes a new instance of the PromptNestedEntityOptions class
Top
Properties
  Name Description
Public property AllowNone  
Public property NonInteractivePickPoint  
Public property UseNonInteractivePickPoint  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.