Prompt
|
The PromptOptions type exposes the following members.
Name | Description | |
---|---|---|
![]() |
PromptOptions | Initializes a new instance of the PromptOptions class |
![]() |
PromptOptions(String) | Initializes a new instance of the PromptOptions class |
![]() |
PromptOptions(String, String) | Initializes a new instance of the PromptOptions class |
Name | Description | |
---|---|---|
![]() |
AppendKeywordsToMessage | |
![]() |
IsReadOnly | |
![]() |
Keywords | |
![]() |
Message |
Name | Description | |
---|---|---|
![]() |
DoIt | |
![]() |
Equals | Determines whether the specified object is equal to the current
object. (Inherited from Object) |
![]() |
Finalize | Allows an object to try to free resources and perform other
cleanup operations before it is reclaimed by garbage
collection. (Inherited from Object) |
![]() |
FormatPrompt | |
![]() |
GetDefaultValueString | |
![]() |
GetHashCode | Serves as the default hash function. (Inherited from Object) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
SetMessageAndKeywords | |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |