LayerTableRecordTransparency
Property
|
Property that represents the transparency for
the layer record object (as XData). This transparency is used when
the Transparency property of an entity belonging to the layer is
set to the ByLayer value. The actual transparency value can depend
on the viewport in which the entity is rendered.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Transparency Transparency { get; set; }
Public Property Transparency As Transparency
Get
Set
public:
property Transparency Transparency {
Transparency get ();
void set (Transparency value);
}
member Transparency : Transparency with get, set
Property Value
Transparency
See Also