Sets the margin of the cell, row or column as
a double value. Use a valid row index and pass the column index
'-1' to get the margin for the row. Use a valid column index and
pass the row index '-1' to get the margin for the column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetMargin(
int row,
int column,
CellMargins margin,
double value
)
Public Overridable Sub SetMargin (
row As Integer,
column As Integer,
margin As CellMargins,
value As Double
)
public:
virtual void SetMargin(
int row,
int column,
CellMargins margin,
double value
)
abstract SetMargin :
row : int *
column : int *
margin : CellMargins *
value : float -> unit
override SetMargin :
row : int *
column : int *
margin : CellMargins *
value : float -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- margin CellMargins
- [in] Margin type.
- value Double
- [in] Margin value.
Remarks
Margin type should
be one of the following values: NameValueTop 0x01
Left 0x02 Bottom 0x04 Right 0x08
See Also