LayoutEventArgs Class

This class represents data for the layout-related events in a layout manager (AbortLayoutCopied, AbortLayoutRemoved, LayoutCreated, LayoutRemoved, LayoutSwitched, LayoutToBeCopied and XrefSubCommandAborted).
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesLayoutEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class LayoutEventArgs : EventArgs

The LayoutEventArgs type exposes the following members.

Properties
  Name Description
Public property Id Property that represents the object ID of a modified layout.
Public property Name Property that represents the name of a modified layout.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.