Vector2d(Double) Constructor
|
Constructor for the Vector2d class. Creates a
new vector with coordinates taken from the first two values of the
passed array.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2d(
double[] xy
)
Public Sub New (
xy As Double()
)
public:
Vector2d(
array<double>^ xy
)
new :
xy : float[] -> Vector2d
Parameters
- xy Double
- [in] Array of the double values that define coordinates of this
vector. Only the first two values from the passed array are
used.
See Also