Returns the data type parameter of the
cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual DataTypeParameter GetDataType(
int row,
int column,
int contentIndex
)
Public Overridable Function GetDataType (
row As Integer,
column As Integer,
contentIndex As Integer
) As DataTypeParameter
public:
virtual DataTypeParameter GetDataType(
int row,
int column,
int contentIndex
)
abstract GetDataType :
row : int *
column : int *
contentIndex : int -> DataTypeParameter
override GetDataType :
row : int *
column : int *
contentIndex : int -> DataTypeParameter
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Content index.
Return Value
DataTypeParameter
The data type parameter that encapsulates data type and unit
type.
See Also