XrefFullSubentityPathDxfOut(DxfFiler, Int32)
Method
|
Writes the DXF file format data of this object
to the specified filer.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void DxfOut(
DxfFiler outputFiler,
int groupCodeOffset
)
Public Sub DxfOut (
outputFiler As DxfFiler,
groupCodeOffset As Integer
)
public:
void DxfOut(
DxfFiler^ outputFiler,
int groupCodeOffset
)
member DxfOut :
outputFiler : DxfFiler *
groupCodeOffset : int -> unit
Parameters
- outputFiler DxfFiler
- [out] Filer to which to write the data.
- groupCodeOffset Int32
- [in] Group code offset.
See Also