WallStyleComponentCollectionContains Method
|
Checks whether this collection contains the
specified wall style component.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public bool Contains(
WallStyleComponent value
)
Public Function Contains (
value As WallStyleComponent
) As Boolean
public:
bool Contains(
WallStyleComponent^ value
)
member Contains :
value : WallStyleComponent -> bool
Parameters
- value WallStyleComponent
- [in] Wall style component to check.
Return Value
Boolean
True if the collection has the specified wall style component,
false otherwise.
See Also