Property that represents the direction from
the sun to a model.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector3d SunDirection { get; set; }
Public Property SunDirection As Vector3d
Get
Set
public:
property Vector3d SunDirection {
Vector3d get ();
void set (Vector3d value);
}
member SunDirection : Vector3d with get, set
Property Value
Vector3d
See Also