RevolveOptionsCloseToAxis Property
|
Property that represents the 'close to axis'
option. If this option is enabled and an open profile is revolved,
the ends of the profile are extended to the axis of revolution
before revolving.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool CloseToAxis { get; }
Public ReadOnly Property CloseToAxis As Boolean
Get
public:
property bool CloseToAxis {
bool get ();
}
member CloseToAxis : bool with get
Property Value
Boolean
See Also