LinearEntity2dOverlap(LinearEntity2d,
Tolerance) Method
|
Calculates and returns the overlap of this
linear entity and a specified line according to a tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LinearEntity2d Overlap(
LinearEntity2d line,
Tolerance tolerance
)
Public Function Overlap (
line As LinearEntity2d,
tolerance As Tolerance
) As LinearEntity2d
public:
LinearEntity2d^ Overlap(
LinearEntity2d^ line,
Tolerance tolerance
)
member Overlap :
line : LinearEntity2d *
tolerance : Tolerance -> LinearEntity2d
Parameters
- line LinearEntity2d
- [in] 2D linear entity with which to calculate the overlap.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
LinearEntity2d
See Also