VertexDataget_MappingCoords Method
|
Returns mapping coordinates of the vertex
data.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d[] get_MappingCoords(
MapChannel mapChannel
)
Public Function get_MappingCoords (
mapChannel As MapChannel
) As Point3d()
public:
array<Point3d>^ get_MappingCoords(
MapChannel mapChannel
)
member get_MappingCoords :
mapChannel : MapChannel -> Point3d[]
Parameters
- mapChannel MapChannel
- [in] Mapping channel.
Return Value
Point3d
Mapping coordinates for the specified map channel or nullptr if the
specified mapping channel is not MapChannel::AllChannels or
MapChannel::MapChannels.
See Also