TableSetBlockAttributeValue(Int32,
Int32, ObjectId, String) Method
|
Sets the attribute value from the block cell
using the specified object ID key in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetBlockAttributeValue(
int row,
int col,
ObjectId attributeDefinitionId,
string value
)
Public Overridable Sub SetBlockAttributeValue (
row As Integer,
col As Integer,
attributeDefinitionId As ObjectId,
value As String
)
public:
virtual void SetBlockAttributeValue(
int row,
int col,
ObjectId attributeDefinitionId,
String^ value
)
abstract SetBlockAttributeValue :
row : int *
col : int *
attributeDefinitionId : ObjectId *
value : string -> unit
override SetBlockAttributeValue :
row : int *
col : int *
attributeDefinitionId : ObjectId *
value : string -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- attributeDefinitionId ObjectId
- [in] Object ID of the AttributeDefinition.
- value String
- [in] Attribute value.
See Also