Property that represents the array of rings
(loops).
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public RingCollection Rings { get; }
Public ReadOnly Property Rings As RingCollection
Get
public:
property RingCollection^ Rings {
RingCollection^ get ();
}
member Rings : RingCollection with get
Property Value
RingCollection
See Also