LineWeightConverterConvertTo(ITypeDescriptorContext, CultureInfo, Object, Type) Method

Converts the given value object to the specified type.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public override Object ConvertTo(
        ITypeDescriptorContext context,
        CultureInfo culture,
        Object value,
        Type destinationType
)

Parameters

context  ITypeDescriptorContext
[in] Context to convert within.
culture  CultureInfo
[in] Culture to convert within.
value  Object
[in] The object to convert.
destinationType  Type
[in] Type to convert the passed value object to.

Return Value

Object
See Also

©  Bricsys NV. All rights reserved.