Polyline Constructor

Overload List
  Name Description
Public method Polyline Default constructor for the Polyline class. Creates an empty polyline.
Public method Polyline(Point3dCollection, Vector3d, IntPtr) Constructor for the Polyline class. Creates a polyline from a subentity marker, collection of points, and normal to the plane where this polyline lies.
Top
See Also