Polyline(Point3dCollection, Vector3d,
IntPtr) Constructor
|
Constructor for the Polyline class. Creates a
polyline from a subentity marker, collection of points, and normal
to the plane where this polyline lies.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Polyline(
Point3dCollection pPoints,
Vector3d normal,
IntPtr pBaseSubEntMarker
)
Public Sub New (
pPoints As Point3dCollection,
normal As Vector3d,
pBaseSubEntMarker As IntPtr
)
public:
Polyline(
Point3dCollection^ pPoints,
Vector3d normal,
IntPtr pBaseSubEntMarker
)
new :
pPoints : Point3dCollection *
normal : Vector3d *
pBaseSubEntMarker : IntPtr -> Polyline
Parameters
- pPoints Point3dCollection
-
- normal Vector3d
-
- pBaseSubEntMarker IntPtr
-
See Also