AssocArrayCommonParametersSetLevelSpacing Method
|
Sets the level spacing for this array. If
there is no expression for a particular parameter, the expression and the evaluatorId strings must be empty.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void SetLevelSpacing(
double spacing,
string expression,
string evaluatorId
)
Public Sub SetLevelSpacing (
spacing As Double,
expression As String,
evaluatorId As String
)
public:
void SetLevelSpacing(
double spacing,
String^ expression,
String^ evaluatorId
)
member SetLevelSpacing :
spacing : float *
expression : string *
evaluatorId : string -> unit
Parameters
- spacing Double
- [in] Level spacing to set.
- expression String
- [in] The retrieved expression. An empty string may be
passed.
- evaluatorId String
- [in] The retrieved evaluator identifier represented by a
string. An empty string may be passed.
See Also