Sets the text rotation angle of the text in
the specified cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual RotationAngle TextRotation(
int row,
int col
)
Public Overridable Function TextRotation (
row As Integer,
col As Integer
) As RotationAngle
public:
virtual RotationAngle TextRotation(
int row,
int col
)
abstract TextRotation :
row : int *
col : int -> RotationAngle
override TextRotation :
row : int *
col : int -> RotationAngle
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
Return Value
RotationAngle
Text rotation angle that can be one of the following:
NameValueDescriptionDegrees000 0 0°
Degrees090 1 90° CCW Degrees180 2 180° Degrees270 3 90° CW
See Also