PolylineGetPoint2dAt Method
|
Returns the OCS point of the specified vertex
of this polyline entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d GetPoint2dAt(
int index
)
Public Function GetPoint2dAt (
index As Integer
) As Point2d
public:
Point2d GetPoint2dAt(
int index
)
member GetPoint2dAt :
index : int -> Point2d
Parameters
- index Int32
- [in] Segment index.
Return Value
Point2d
OCS point of the specified vertex.
See Also