DBObjectHasContext Method
|
Checks whether the specified context exists in
the collection.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool HasContext(
ObjectContext context
)
Public Function HasContext (
context As ObjectContext
) As Boolean
public:
bool HasContext(
ObjectContext^ context
)
member HasContext :
context : ObjectContext -> bool
Parameters
- context ObjectContext
- [in] Context to check.
Return Value
Boolean
true if this object has the specified
context,
false otherwise.
See Also