ObjectIdObjectClass
Property
|
Property that represents the RXClass of the
object that is associated with the object ID. With this property
the result can be safely de-referenced and correctly compared
against any class derived from DBObject.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public RXClass ObjectClass { get; }
Public ReadOnly Property ObjectClass As RXClass
Get
public:
property RXClass^ ObjectClass {
RXClass^ get ();
}
member ObjectClass : RXClass with get
Property Value
RXClass
See Also