RXClass Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.RuntimeRXClass

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class RXClass : RXObject

The RXClass type exposes the following members.

Properties
  Name Description
Public property AppName  
Public property ClassVersion  
Public property DxfName  
Public property MyParent  
Public property Name  
Public property ProxyFlags  
Public property SupportFlags  
Top
Methods
  Name Description
Public method AddX  
Public method Create  
Public method DelX  
Public method GetX  
Public method IsDerivedFrom  
Public method QueryX  
Top
See Also

©  Bricsys NV. All rights reserved.