ObjectContextCollectionHasContext
Method
|
Checks whether a named context exists in the
collection.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual bool HasContext(
string contextName
)
Public Overridable Function HasContext (
contextName As String
) As Boolean
public:
virtual bool HasContext(
String^ contextName
)
abstract HasContext :
contextName : string -> bool
override HasContext :
contextName : string -> bool
Parameters
- contextName String
- [in] Name of the context.
Return Value
Boolean
true if the named context exists in the
collection, or returns
false if it does
not exist.
See Also