NurbCurve2d(Point2dCollection)
Constructor
|
Constructor for the NurbCurve2d class.
Constructs a 2D curve interpolating a given array of 2D
points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public NurbCurve2d(
Point2dCollection fitPoints
)
Public Sub New (
fitPoints As Point2dCollection
)
public:
NurbCurve2d(
Point2dCollection^ fitPoints
)
new :
fitPoints : Point2dCollection -> NurbCurve2d
Parameters
- fitPoints Point2dCollection
- [in] Array of 2D points through which to fit the curve.
See Also