Exception Constructor

Overload List
  Name Description
Public method Exception Initializes a new instance of the Exception class
Public method Exception(ErrorStatus) Initializes a new instance of the Exception class
Public method Exception(ErrorStatus, String) Initializes a new instance of the Exception class
Protected method Exception(SerializationInfo, StreamingContext) Initializes a new instance of the Exception class
Public method Exception(ErrorStatus, String, Exception) Initializes a new instance of the Exception class
Top
See Also