SurfaceSetSubentityColor Method
|
Sets the color of a given subentity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetSubentityColor(
SubentityId subEntityId,
Color color
)
Public Overridable Sub SetSubentityColor (
subEntityId As SubentityId,
color As Color
)
public:
virtual void SetSubentityColor(
SubentityId subEntityId,
Color^ color
)
abstract SetSubentityColor :
subEntityId : SubentityId *
color : Color -> unit
override SetSubentityColor :
subEntityId : SubentityId *
color : Color -> unit
Parameters
- subEntityId SubentityId
- [in] ID of the subentity.
- color Color
- [in] Color to be set to the subentity.
See Also