SystemVariableChangedEventArgs Class

This class stores properties connected to system variable events (after the system variables are changed).
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesSystemVariableChangedEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class SystemVariableChangedEventArgs : EventArgs

The SystemVariableChangedEventArgs type exposes the following members.

Properties
  Name Description
Public property Changed Property that indicates whether the system variable is changed successfully.
Public property Name Property that represents the system variable name that is changed.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.