DBObjectIsPersistent Property
|
Property that indicates whether this object is
a database-resident (DBRO). Persistent objects belong to an object
that must be opened and closed. Non-persistent objects can be
accessed through their pointers.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override bool IsPersistent { get; }
Public Overrides ReadOnly Property IsPersistent As Boolean
Get
public:
virtual property bool IsPersistent {
bool get () override;
}
abstract IsPersistent : bool with get
override IsPersistent : bool with get
Property Value
Boolean
See Also