PlotSettingsValidatorSetPlotCentered Method
|
Controls centering of the plot for the
specified PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPlotCentered(
PlotSettings plotSet,
bool isCentered
)
Public Sub SetPlotCentered (
plotSet As PlotSettings,
isCentered As Boolean
)
public:
void SetPlotCentered(
PlotSettings^ plotSet,
bool isCentered
)
member SetPlotCentered :
plotSet : PlotSettings *
isCentered : bool -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- isCentered Boolean
- [in] Flag that indicates whether the plot should be
centered.
See Also