Extents3dEquality
Operator
|
Equality operator for the Extents3d class.
Checks whether the passed objects are equal.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static bool operator ==(
Extents3d a,
Extents3d b
)
Public Shared Operator = (
a As Extents3d,
b As Extents3d
) As Boolean
public:
static bool operator ==(
Extents3d a,
Extents3d b
)
static let inline (=)
a : Extents3d *
b : Extents3d : bool
Parameters
- a Extents3d
- [in] Left operand.
- b Extents3d
- [in] Right operand.
Return Value
Boolean
true if minimum and maximum extents
points are equal,
false otherwise.
See Also